LEAP Australia and New Zealand

LEAP Apps unavailable

Incident Report for LEAP Australia And New Zealand

Resolved

LEAP Apps are now available.

An issue affecting a third party provider has been identified as the cause of the outage. A fix has now been implemented and we are monitoring closely.
Posted Jun 13, 2025 - 12:18 AEST

Investigating

Users may be unable to access some Apps via LEAP. This includes AML Compliance, Interest Bearing Deposits, ABA/Batch Payments, Financial Statement, & Off the Plan. We are currently investigating and shall provide updates as they become available.
Posted Jun 13, 2025 - 11:24 AEST
This incident affected: LEAP API Gateway.