Intermittent login issues
Resolved
Mar 20, 2026 at 03:21pm UTC
Downstream issue with TPG Network resolved at 2:21 AM Saturday 21/03/2026
Faulty connection removed from service
Affected services
Updated
Mar 20, 2026 at 12:42am UTC
We’ve identified that users with TPG as their internet service provider may experience issues when logging into LEAP. We’ll continue to monitor the situation and provide updates once TPG confirms that services have returned to normal.
Affected services
Created
Mar 19, 2026 at 10:00pm UTC
Some users may be experiencing issues logging into LEAP. We are currently investigating this and shall provide an update as soon as we are able to.
Affected services